動作環境について教えてください。

2016

11.20

WordPress 4.7以上の環境をお願いしております。
よって、必要となるPHP及びMySQLのバージョンは以下のようになっております。
PHP バージョン 5.6 以上
MySQL バージョン 5.6以上

※プラグインによっては、上記バージョンでは動作しないものも確認されています。
事前にご利用予定のプラグインやテーマとサーバー環境の互換性をご確認ください。
※Webブラウザについては、最新バージョンを推奨しております。

TCDシリーズは、WordPressのバージョンアップに対応して随時動作確認を行い、必要に応じてテーマの修正(アップデート)を行っております。

Wordpress使い方大全集

過去アーカイブ