「パッケージをインストールできませんでした。 有効なプラグインが見つかりませんでした」とエラーメッセージがでます。

2016

4.20

エラーメッセージを拝見する限りでは
「プラグイン」のアップロードページからテーマをアップされていることと存じます。
テーマをアップする際は、WordPress管理画面の左メニュー【外観】→【テーマ】から「新規追加」を行ってください。
お手数ではございますが、再度お試しいただけますでしょうか。

Wordpress使い方大全集

過去アーカイブ