Google Mapsでエラーが表示します。

2016

8.4

2016年6月22日から新規サイトでGoogle Mapsを使用する場合はAPIキーが必須になりました。
おそらくドメインで判断しているのだと思いますが、今まで既存サイトで使っていた GoogleMapsは、今のところはAPIキー無しでも表示するようです。

詳しくは、下記のページをご参考にご設定ください。
Google Mapsの表示にはAPI登録が必須になりました

あわせて下記もご覧頂ければ幸いです。
豊富なデザインのGoogleMapが簡単に使えるWordPressプラグイン「TCD Google Maps」

デザインプラス採用サイト
Wordpress使い方大全集

過去アーカイブ