弊社サービスをご利用頂きまして誠にありがとうございます。

WordPress5.0以降への各テーマの対応は、順次調査、対応を行っております。
この度はご不便をおかけして申し訳ありませんが、不具合があるお客様は下記の方法をお試しくださいませ。

■WordPress5.0からダウングレードしてご利用いただく方法
ダウングレードの手順

■エディタの問題だけであれば、クラシックエディタプラグインでの利用をいただく方法
プラグイン「Classic Editor(クラシックエディタ)」

各テーマに関しまして、WordPress5.0、Gutenbergエディタにも対応を進めて参りますが、
該当するテーマアップデートのご案内までは
WordPress4.9.8でのご利用、またはプラグイン「クラシックエディタ」を使用の上、制作進行をいただけますと幸いです。

■WordPressのバージョンの確認方法
ダッシュボード>概要 の WordPress○.○.○ の箇所です。

現在、原因箇所の調査が完了しており、テーマを順次アップデートしております。
各当テーマのアップデートまで、今しばらくおまちくださいませ。
ご不便をお掛けしますが、ご理解頂けますよう、よろしくお願い致します。